3.10. エアブラシ

図14.85 The Airbrush tool in Toolbox

The Airbrush tool in Toolbox

The Airbrush tool emulates a traditional airbrush. This tool is suitable for painting soft areas of color.

3.10.1. Activating the Tool

You can activate the Airbrush tool in several ways :

  • From the image-menu, through : Tools → PaintTools → Airbrush

  • By clicking on the tool icon: in the Toolbox,

  • By using the A keyboard shortcut.

3.10.2. Key modifiers (Defaults)

Ctrl

Ctrl changes the airbrush to a Color Picker.

Shift

Shift places the airbrush into straight line mode. Holding Shift while clicking the mouse Left Button will generate a straight line. Consecutive clicks will continue drawing straight lines that originate from the end of the last line.

3.10.3. Options

図14.86 Airbrush options

Airbrush options

一般的にはこのツールを起用すると、 そのツールオプションがツールボックスの下に繋げられたウィンドウ上に現れます。 そのようなウィンドウが見あたらないときは、 画像ウィンドウのメニューより ウィンドウ → ドッキング可能なダイアログ → ツールオプション と辿れば今使っているツールのツールオプションウィンドウが開きます。

Mode; Opacity; Brush; Size; Aspect Ratio; Angle; Spacing; Hardness; Dynamics; Dynamics Options; Force; Apply Jitter; Smooth Stroke; Lock brush size to view

描画ツールの全般もしくは大多数に共通するツールオプションについての説明は 描画ツール共通のオプション をご覧ください。

Motion only: if this option is checked, the airbrush paints only when it moves.

Rate

The Rate slider adjusts the speed of color application that the airbrush paints. A higher setting will produce darker brush strokes in a shorter amount of time.

Flow

This slider controls the amount of color that the airbrush paints. A higher setting here will result in darker strokes.